Inbound texts are not being pushed to LeadSquared from CTM.

Inbound texts are not being pushed to LeadSquared from CTM.

Issue:Inbound texts are not being pushed to LeadSquared from CTM.

Possible causes:

1.) The incorrect webhook is added on CTM.
2.) The trigger for that Webhook is not configured correctly.

Solution:

For cause 1.) Verify the correct Webhook from the authentication tab of the Calltrackingmetrics Texting connector. Please refer to the screenshot below highlighting the Webhook.



For cause 2.) If the trigger for the webhook is not configured correctly, please review and adjust the trigger accordingly.

Incorrect trigger: Example

Preview

Correct trigger: 

Preview




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