Inbound texts are not being pushed to LeadSquared from CTM.
Issue:Inbound texts are not being pushed to LeadSquared from CTM.
Possible causes:
1.) The incorrect webhook is added on CTM.
2.) The trigger for that Webhook is not configured correctly.
Solution:
For cause 1.) Verify the correct Webhook from the authentication tab of the Calltrackingmetrics Texting connector. Please refer to the screenshot below highlighting the Webhook.
For cause 2.) If the trigger for the webhook is not configured correctly, please review and adjust the trigger accordingly.
Incorrect trigger: Example
Correct trigger:
Related Articles
Steps to Enable MFA in CTM | US Telephony
1) Kindly try logging into CTM as you normally would. 2) You would be redirected to the below screen, kindly select the authentication app as your preference: 3) Post-completion of the previous step, you would be directed here: Kindly use your go-to ...
Not able to play the call recording in a activity history tab | CTM
Issue Observation: We are not able to play the call recording through the activity history tab for the CTM Telephony. We are getting 401 unauthorized errors while playing the recording. RCA: This is because of the 2FA enabled for the Agency account ...
Compatibility of SMS 2FA with Compulsory Email 2FA Enforcement
Query: If a tenant has SMS 2FA configured for all users and LSQ enforces compulsory 2FA via email, will the SMS 2FA still work? Answer: Yes, users will continue to receive OTP on SMS as LSQ enforces compulsory 2FA via email only for customers who had ...
Issue with Kaleyra SMS Connector
Hi Team, Greetings! Issue : When we're sending a SMS Text from LS Account, where all the formatting is done correctly and alignment. Whereas, when SMS is received the formatting on the Mobile Device is not correct. Sample Images: With Default Value: ...
Can Enabling "Allow non-lead email address(es) in the CC field" Setting Generate Unwanted Leads in LeadSquared?
Query: The client wants to avoid the creation of junk or unwanted leads in LeadSquared when enabling the "Allow non-lead email address(es) in the CC field" setting. What steps can the client take to prevent this situation? Solution: To prevent this ...