Lead field is Going in a Queue

Lead field is Going in a Queue

Scenario: User has reported that even for single lead field creation request was going in queue and was getting processed after working hours.



Root cause:

When the system reaches the limit of 300 lead field, system marks tenant as is large, and it restricts the creation of lead fields during peak hours. This is because adding lead fields involves altering a table column, which can disrupt ongoing data processing activities during busy periods. Therefore, lead fields are created during off-peak hours to avoid impacting existing data operations. 


Solution:

This is a standard product behavior. Still if it is urgent, you can raise issue with developer, so that for short time they will revert the setting.

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